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New Features: Major Upgrade to Vehicle and Part Colors 

 
In this release of Partmate, the vehicle and part colors feature has received a major upgrade!  
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Overview 
In this release of Partmate, the vehicle and part colors feature has received a major upgrade!  Previously, you 
could set vehicle colors in your Options and they could be added to part descriptions. 
 
Now, there are new, dedicated fields for interior and exterior colors and paint and trim codes, for both the 
vehicle and individual parts. This means that these vehicle and part colors now transfer to Checkmate and are 
saved on the vehicle and part records. (This is important for future enhancements we have planned for 
Checkmate and Car-Part.com, where parts will be able to be searched by color!) 
 
You control how vehicle colors are applied to individual parts (whether you want the colors populated in part 
descriptions, or just saved in the dedicated color fields). What’s more, Partmate will populate colors 
automatically (according to your configuration), so inventorying parts with the color name and code takes very 
little extra time.  
 
Keep reading to see how it works! 
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Step 1: Set Vehicle Colors When Adding Vehicle Information 
When you are adding a vehicle and entering the vehicle information on the Vehicles tab: use the new Vehicle 
Colors tab to enter the colors, paint codes, and trim codes for the vehicle. 
 
Do this before you start inventorying the parts for the vehicle, so the vehicle colors can be automatically 
applied to the parts as you inventory! (Any parts that were already inventoried before you set vehicles colors 
will not have any colors automatically applied.)  
 
The new color fields let you set a Primary Color and Code, and a Secondary Color and Code, for both the 
Exterior and Interior of the vehicle.  

• In each Color field, use the drop-down box to select a color option, or type a color name directly in the 

field. The color options that are available in the Exterior Colors fields are from the Collision Industry 

Electronic Commerce Association (CIECA) OEM color list. * 

• In each Code field, type the paint code or trim code directly in the field. 

 
 

 Note:  You must first enter a Primary color/code before you can enter a Secondary color/code. The 

Secondary color/code must be different from the Primary color/code. 

 
  

                                                

* You can customize the options that appear in the Color fields. (Refer to the Customizing Color Configuration section 
of this guide for more information.)   
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As you enter the colors and color codes, EXTERIOR and INTERIOR colors are displayed as: 
EXT=(COLOR/CODE) or INT=(COLOR/CODE) 
 
For example, this vehicle has 1 EXTERIOR color and 2 INTERIOR colors:   
 
EXT=(BLACK SAPPHIRE METALLIC/475) INT=(BUCKSKIN/17&WALNUT MADEIRA WOOD/4ME) 
 
If your Partmate is configured to add colors/codes to the vehicle and/or part descriptions, this is the text that 
will be added. 
 
(More information about configuration can be found later in this guide: Customizing Color Configuration.) 
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• By default, the AUT (automobile record) is 
configured to have the vehicle colors text added 
to the vehicle Description (see this on the 
Vehicle Information tab).  

• If you have configured your system to not add the 
vehicle colors added to the AUT description, you 
can still add the colors to the vehicle description 
manually from the Vehicle Colors tab, by 
pressing a button that will appear to Apply to 
Vehicle Description.  

 
 
The vehicle Description field now has a character 
counter letting you know how many characters are 
available in this field. If the character limit has been 
exceeded, the counter turns red and shows a negative number.  

 
Note: If Partmate is configured to add information from the vehicle Options to the vehicle description, that 
information will be inserted at the beginning of the description, in front of any vehicle colors that have already 
been populated: 
 

 
 

Step 2: Don’t Add Colors/Codes in Vehicle Options Anymore!  
If you add vehicle colors and codes to the new fields on the Vehicle Colors tab (as described in the previous 
step), be sure not to enter colors or codes in any fields on the vehicle Options tab that are configured for 
colors/codes. (This could result in the 
colors being added to your part/vehicle 
descriptions twice, depending on your 
configuration.) 
 
When you open the Options tab, a 
message now displays recommending 
that you reconfigure color questions. 
 
(After you reconfigure your color 
questions, the next time this message 
appears, check the box to Don’t show 
me this warning again.) 
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If you have fields on the vehicle Options tab that are configured to select Exterior and Interior colors or 
paint/trim codes, we recommend you reconfigure these fields to use for different important vehicle options 
(driver assist, roof glass, or electric steering, etc.). To reconfigure your vehicle Options fields, press the 
Options Configuration button.  
 

 
 
To learn more, refer to the Default Vehicle Options section of the Partmate User Guide which can be found 
on this page: https://products.car-part.com/partmate/training.html?p=4   

https://products.car-part.com/partmate/training.html?p=4
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Step 3: Vehicle Colors Automatically Applied to Parts 
Now that you entered vehicle colors and codes on the new Vehicle Colors tab as described in Step 1, vehicle 
colors will be automatically applied as you inventory parts (to the parts that are configured to have colors 
applied).  
 
The new color fields for parts are on the new PartColor tab, on both the Parts tab and $martList tab. 

• Parts tab: 

 

• $martList tab: 

 

By default, many parts are already configured to have vehicle colors automatically applied to them. Depending 
on how a part is configured, one or both of these things may happen: 

A. Vehicle colors may be automatically populated in the new color/code fields for parts on the new 

PartColor tab. 

B. Vehicle colors may be automatically populated to the Part Description.  
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Parts that are configured as exterior parts will have the exterior color/code applied. Parts that are configured as 
interior parts will have the interior color/code applied.  
 

 Note:  If a color code is similar to an ARA damage code and the part is configured to have the 
color/code added to the part description, the text Paint Code= is automatically added before the 
paint code. This prevents both Checkmate and Car-Part.com from identifying the paint code as 
a damage code. 

 

 
 

Cases When Colors Will Not Automatically Apply to Parts 

In some cases, vehicle colors will not be automatically applied to parts.  

• If a part is not configured to have vehicle colors applied, or if a part was already inventoried before you 
added vehicle colors, vehicle colors will not be automatically applied to that part. In these cases, a 
button showing the vehicle color will display at the top of the PartColor tab. Press it to manually apply 
the vehicle color/code to the part. (You can also manually select or type in a color/code.)  

 

 
 

• If you entered both a primary and a secondary interior or exterior vehicle color/code, neither of the 
colors/codes will be applied to any parts because Partmate cannot be certain which of the colors is 
appropriate for this specific part. 
 
In these cases, the Part Color tab will display the 2 vehicle colors on 2 separate buttons. 
 

o Press one button to populate that color in the Pri Color and Pri Code  
o Press a second button to populate that color in the Sec Color and Sec Code. 
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Customizing Color Configuration 
By default, Partmate is configured to automatically apply the colors/codes you enter on the Vehicle Colors tab 
to certain parts, but you can customize your configuration so that vehicle colors and codes are applied to parts 
exactly how you want.  
 
To customize your color configuration, go to the Vehicle Colors tab, and press the Edit Color Configuration 
button (you must have an active Checkmate connection to access this).  
 

 
 
The Vehicle Color Configuration window opens. The options on this window control several things:  

• Which color options are available in the Exterior and Interior Color fields 

• If a part is designated as Exterior or Interior 

• Which parts should have the vehicle colors automatically assigned 

• Which parts should have the color automatically added to the part description 

 

 
 
When you’re finished making changes on this window, press the Save Changes button. 
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Customizing Vehicle Color Choices 

 

On the left side of the Vehicle Color Configuration 
window is where you set which color options are available 
in Partmate’s color fields.  

The color options that are available in the Exterior Colors 
fields are on the Collision Industry Electronic Commerce 
Association (CIECA) OEM color list (these are the same 
default options you are used to seeing in the color fields 
on the vehicle Options tab). In addition, there is a Clear 
option and a Multicolor option.  
 
You can change these options to be whatever you want.  

A. Select Exterior Colors or Interior Colors. 

B. To change an existing option, double-click (or 

double tap) on the option, then type your changes. 

C. The colors are in alphabetical order by default. To 

re-order them, click or tap and hold an option and 

drag it to the desired place in the list. 

D. To delete an option, select the option you want to 

delete, and then press Delete Color. 

E. To add a new option, press Add Color. 
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Customizing Part Level Color Settings 

On the right side of the Vehicle Colors Configuration window is where you customize the part level settings 
for colors. 
 
The Part code and part Name are listed in the middle of the window. For each part:  

A. Check the box to set the part as an Exterior or Interior part (only the AUT - Automobile Record can be 

set as both). If a part is configured to have the vehicle colors/codes applied to it, this option sets which 

color will be applied to the part (exterior color/code or interior color/code). 

B. Assign Veh Color to Part 

Check this box if you want the vehicle color and code to be automatically assigned in the part’s color 

fields when you inventory it. If this box is not checked, when you inventory this part, the part’s 

color/code fields will remain blank, unless you manually fill them out. 

C. Add Color to Description 

Check this box if you want the color and code for the part to be automatically added to the part’s 

description when you inventory it. If this box is not checked, when you inventory this part type, there will 

be no colors applied to the part description. (This setting will not affect any vehicle Options you may 

have configured to add colors to part descriptions). 

 

 
 

 Note:  If a part is not designated as either an interior or exterior part, then the exterior color will be 
available to apply to the part with a button. 

 



 

© Car-Part.com. Car-Part.com Confidential Information.  Partmate New Features 
PM-200X523-A-NF-C  11/18/25   Page 12 

Saving and Sharing the Partmate Color Configuration 

 
After editing the color configuration, press Save Changes.  
 
In the lower left-hand corner of the Vehicle Color Configuration window, you can see the last date/time this 
configuration was updated, and the user who updated it.  
 

 
 
Your color configuration is stored as part of your Checkmate Recycler Data. (You can’t edit your Partmate 
color configuration in Checkmate, it is stored there so you can easily sync the color settings on other 
connected Partmate devices). To sync the color settings on another Partmate device: on that device’s 
Partmate home screen, go to File > Import > Checkmate Recycler Data > Import 
 

(Optional) Setting the Part Color Tab as the Default Initial Tab 
If desired, you can set the new Part Colors tab as the tab that displays by default when you first access the 
Parts or $martList tabs. To do this, go to Tools > Price & Color Initial Tab Setting and select Part Color. 
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Vehicle and Part Colors/Codes in Checkmate 
Vehicle and part colors are transferred to Checkmate when you export the vehicle from Partmate. 
 
You can see vehicle colors in Inventory Pro when editing a vehicle (on the Vehicle - Edit tab, General tab): 
 

 
 
 
You can see part colors when editing a part (on the Part – Edit tab, Notes tab) 
 

 
 
Soon, vehicle and part colors will be searchable in Checkmate and on Car-Part.com. Additionally, in search 
results in Checkmate Sales Pro and Inventory Pro there will soon be information columns for vehicle and part 
colors, making it as easy as possible to locate parts by color.   
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Getting Help 
For more information about this product, including access to online training videos and documentation, visit 
Products.Car-Part.com for our recycler resources. 
 
Car-Part.com takes customer service seriously. We have a variety of support options available to help you if 
you have questions about our products or if you need help for any reason. Your questions are very important to 
us and we want your experience to be a positive one. Please contact us with any questions or concerns using 
any of the following methods. 
 

Phone Support 
If you have a question not covered in this guide, Car-Part.com offers phone support. Please call 859-344-1925 
with your questions. 
 

Online Support using Car-Part Messaging (iCPM) 
Support technicians are available online using Car-Part Messaging (iCPM) support rooms. These technicians 
are available LIVE to help answer any questions you may have.   
 
The support rooms are staffed Monday–Friday, 8:00AM–6:00 PM Eastern Time. 
 
To enter an iCPM support room: 

1. Double-click the iCPM icon on your desktop.  
 

 
 
2. Car-Part Messaging opens.  
3. Double-click the name of the Support Room from your bookmark list.  
4. Type HELP and a brief explanation of your issue. A Car-Part.com support technician will answer and 

help with your issue. 
 

Training 
If you have ongoing training needs, Car-Part.com has a team of product training specialists to help you learn 
how to use our products quickly. If you are interested in product training, please call our training department at 
859-344-1925 and a trainer in your area will call to schedule training.  
 

Comments 
We welcome your comments and suggestions concerning the content and organization of this guide as well as 
the accuracy and the usability of the instructions it contains. Email us at documentation@car-part.com. We’re 
listening!   
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